7/01/2007

Happy July. No music.

Well, I thought my host was back on line. I was able to actually access the site for a bit. When it wouldn’t upload anything, I tried looking around the “help” section, when all of a sudden the whole thing disappeared:
Bad Request (Invalid Hostname)
“Holy crap. Maybe they’ve shut down entirely,” I thought.

I went all the way out and logged back in. I was able to get to my account without a problem, so I tried to upload again. It looked like it worked. So I tried a second file. With that, the upload bar just started flashing and freaking out.

As I’ve said, MediaMax has been a decent host in the past. A message posted yesterday on the Streamload page said they were in the process not only of upgrading, but moving from San Diego, Calif., to Chicago, Ill., so I’ll give them a few more days to get squared away, then see what happens.

In the meantime, let’s just pretend I’ve been on vacation. I promise to get going again as soon as MediaMax lets me. What’s worse is I just started a new billing cycle, so if I blow them off for a new host, I'd lose my payment.

Labels:

4 Comments:

At 9:59 PM , Blogger jonderneathica said...

You could always post mp3's from a free hosting site while you work things out...

 
At 11:46 AM , Blogger Mike Brady said...

I use mediamax/streamload and it has been effectively off air for nearly two weeks now for me.

Some of my newer podcast mp3 files - which are accessed through iTunes - are back on line, but older stuff is still not.

I tried uploading my 2 July podcast at the beginning of the week and got a success message. But it has still not appeared on-line so I can't transfer it to my 'hosted' section. I've emailed them and just get a standard message that is the same as posted on their blog saying there are a host of known problems.

They have switched off commenting on the Streamload blog so I was looking around for a 'disgruntled users' blog. Perhaps we should start one!

They've been fine in the past, aside from the odd delay in files appearing. I don't understand why they couldn't set up the new servers and then point the domain name at it, instead of taking the old ones off line - even if they had stopped uploads to stop things getting out of sync it would have been better.

 
At 12:41 PM , Blogger aikin said...

Jon - Thanks. I thought about that and actually went back to a host I signed up at a long while ago, but I can only host 10 meg files. That may become a last resort!

Mike - At least I'm glad to hear it's not only me having problems! I managed to get one small file uploaded a few days ago, but since then I've had no luck at all. I sent a second e-mail to Streamload today, for whatever good that will do.

 
At 3:53 PM , Blogger jonderneathica said...

Looks like you and I adopted the same Blogger template!

 

Post a Comment

Subscribe to Post Comments [Atom]

<< Home